Intermittent Outages
Incident Report for Namely Site
Resolved
Google has confirmed it has resolved the issue affecting its authentication service. Namely sites using Google for single sign on have resumed normal functionality.
Posted about 1 month ago. Aug 19, 2019 - 16:48 EDT
Update
Google has confirmed it is currently experiencing an issue with authentication that is affecting single sign on into Namely. For the most up-to-date information, please visit Google's Cloud Status Dashboard here: https://status.cloud.google.com/incident/developers-console/19008.
Posted about 1 month ago. Aug 19, 2019 - 15:30 EDT
Identified
We are investigating reports of difficulties logging into Namely when using Google’s single sign on (SSO) service. Please check this page for further updates.
Posted about 1 month ago. Aug 19, 2019 - 14:47 EDT
This incident affected: Namely Services.