HCM Ethnicity Profile Field
Incident Report for Namely Site
Resolved
This issue has been resolved. All Ethnicity data has been restored and should appear as normal.
Posted Oct 14, 2021 - 11:30 EDT
Identified
Namely is working to resolve an issue resulting in changes to the Ethnicity profile field for employees with the entered values Prefer Not to Disclose, Hispanic or Latino, and Native Hawaiian or Other Pacific Islander.
Posted Oct 14, 2021 - 09:37 EDT
This incident affected: Namely Services.