Namely Mobile App Partial Outage
Incident Report for Namely Site
Resolved
The disruption of service impacting the Namely Mobile App has been resolved as of 12:15 PM ET on Friday, November 8. If you are still experiencing issues, please reinstall the app on your mobile device.
Posted Nov 08, 2019 - 12:38 EST
Investigating
We are currently investigating reports of a disruption of service impacting the Namely Mobile App.
Posted Nov 08, 2019 - 11:44 EST
This incident affected: Namely Services.