HCM Latency
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior should resume as expected.
Posted Jan 22, 2020 - 20:23 EST
Update
This incident has been resolved, and system behavior should resume as expected.
Posted Jan 22, 2020 - 20:22 EST
Monitoring
Namely has addressed the reports of site slowness in HCM, and we are closely monitoring to ensure no additional disruptions occur.
Posted Jan 22, 2020 - 17:04 EST
Investigating
Namely is currently investigating reports of slowness in HRIS, and degraded performance within the Performance module.
Posted Jan 22, 2020 - 16:00 EST
This incident affected: Namely Services.