Adobe eSignature Issues
Incident Report for Namely
Resolved
Adobe reported this issue is resolved as of 3/20/18 at 6:07PM ET.
Posted 11 months ago. Mar 20, 2018 - 18:11 EDT
Update
Adobe has confirmed an ongoing outage that is impacting Namely onboarding and eSignature. We are working with them to resolve this as quickly as possible.
Posted 11 months ago. Mar 20, 2018 - 15:03 EDT
Monitoring
Adobe service has been restored as of 10:05AM ET. Adobe has warned that their investigation is ongoing and there is some risk of instability. Namely will continue to monitor.
Posted 11 months ago. Mar 20, 2018 - 10:59 EDT
Identified
Adobe has confirmed an outage that is impacting Namely onboarding and eSignature. We are working with them to resolve this as quickly as possible.
Posted 11 months ago. Mar 20, 2018 - 09:55 EDT
Investigating
Namely is investigating reports of Adobe issues impacting Namely onboarding and eSignature documents.
Posted 11 months ago. Mar 20, 2018 - 09:42 EDT