Employee Addresses
Incident Report for Namely Site
Resolved
We have confirmed that impacted employee addresses have been restored and this issue has been resolved.
Posted Feb 09, 2022 - 09:26 EST
Monitoring
A fix has been implemented and we are confirming that all employee addresses are correct in the system.
Posted Feb 08, 2022 - 18:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2022 - 10:27 EST
Identified
The issue has been identified and we are working on a fix.
Posted Feb 07, 2022 - 19:43 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 17:36 EST
Investigating
We are currently investigating an issue causing some employee addresses to be missing in their profile.
Posted Feb 07, 2022 - 16:51 EST
This incident affected: Namely Services.