Identified Issue
Incident Report for Namely Site
Resolved
The previously identified incident impacting the syncing of employee data from HRIS to Payroll has been resolved. All site functions are once again operational and behaving as expected.
Posted 13 days ago. Sep 10, 2019 - 14:23 EDT
Monitoring
Namely has addressed the delay in the syncing of employee data from HRIS to Payroll and all systems are behaving as expected. We are closely monitoring to ensure no additional disruptions occur.
Posted 13 days ago. Sep 10, 2019 - 13:51 EDT
Identified
We are currently working to address an issue with Employee information syncing from HRIS to Payroll.
Posted 13 days ago. Sep 10, 2019 - 13:16 EDT
This incident affected: Namely Services.