Terminated Employee Updates
Incident Report for Namely Site
Resolved
We have implemented a fix to ensure that terminated employee profiles are updated as expected and have updated all impacted employee profiles accordingly.
Posted Mar 23, 2022 - 16:44 EDT
Identified
The root cause of the issue has been identified and we are working to implement a fix and update relevant terminated employees.
Posted Mar 23, 2022 - 13:58 EDT
Investigating
We are investigating an issue preventing some recently terminated employee profiles from being automatically updated to inactive on their termination date. In the interim, users can manually update the status field to "Inactive Employee" for terminated employees' to ensure those employees will no longer have access to their site.
Posted Mar 23, 2022 - 12:16 EDT
This incident affected: Namely Services.