Help Community Login Issues
Incident Report for Namely Site
Resolved
We have received confirmation that this issue has been fully resolved, and system behavior is back to normal.
Posted Jul 22, 2021 - 14:11 EDT
Investigating
We are receiving reports that the Help Community is not loading for certain users. This appears to be a problem on Salesforce's end, and we are awaiting updates.

Our phone lines are unaffected, so, if you have an urgent issue and need help from our Service team, please call us at 1-888-​757-4804.
Posted Jul 22, 2021 - 12:41 EDT
This incident affected: Namely Services.