Help Community Not Loading
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior has returned to normal.
Posted May 11, 2021 - 20:11 EDT
Update
We are still waiting on further guidance from Salesforce. We will update as soon as possible.

Note that our phone service utilizes Salesforce, too, so our Service team is unable to answer calls that come into our Service line at this time. We apologize for this inconvenience.
Posted May 11, 2021 - 19:05 EDT
Identified
Our team has confirmed the issue is with Salesforce, and we are awaiting guidance and resolution from the Salesforce team. We will update as soon as we learn more.
Posted May 11, 2021 - 17:57 EDT
Investigating
We have received reports that the Help Community is not loading, and our team is currently investigating. We will update soon.
Posted May 11, 2021 - 17:25 EDT
This incident affected: Namely Services.