Google Login
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior has returned to normal.
Posted Jun 17, 2021 - 09:26 EDT
Monitoring
Our team is currently monitoring, but login behavior via Google Login is returning to normal.
Posted Jun 17, 2021 - 09:22 EDT
Update
We are continuing to investigate the cause of the issue. Other related integrations may also be affected.
Posted Jun 17, 2021 - 08:39 EDT
Investigating
We are currently investigating an issue with Google Login.
Posted Jun 17, 2021 - 08:18 EDT
This incident affected: Namely Services.