Namely Payroll Navigation Bar Missing
Incident Report for Namely Site
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 22:03 EST
Update
The issue has been resolved, and system behavior should resume as expected.
Posted Dec 23, 2019 - 22:02 EST
Update
We are actively investigating degraded performance in Namely Payroll, where the Navigation Bar is missing. We will provide further updates as we have them.
Posted Dec 23, 2019 - 21:35 EST
Update
We are continuing to investigate reports of degraded performance in Namely Payroll, where the Navigation Bar is missing. We will provide further updates as we have them.
Posted Dec 23, 2019 - 20:35 EST
Update
We are currently investigating reports of degraded performance in Namely Payroll, where the Navigation Bar is missing. We will provide further updates as we have them.
Posted Dec 23, 2019 - 19:34 EST
Update
We are actively continuing to investigate this issue, and will provide further updates shortly.
Posted Dec 23, 2019 - 18:42 EST
Update
We are continuing to investigate this issue, and will provide another update shortly.
Posted Dec 23, 2019 - 18:19 EST
Update
We are continuing to investigate this issue, and will provide further updates shortly.
Posted Dec 23, 2019 - 17:51 EST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2019 - 17:17 EST
Investigating
We are currently investigating reports of degraded performance in Namely Payroll, where the Navigation Bar is missing.
Posted Dec 23, 2019 - 17:17 EST
This incident affected: Namely Services.