Posts Cannot Be "Liked" on the HCM Homepage
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior should resume as expected.
Posted Apr 09, 2021 - 14:52 EDT
Investigating
We are currently investigating reports of degraded performance, where posts cannot be "liked" on the newsfeed. We will provide an update shortly.
Posted Apr 09, 2021 - 14:09 EDT
This incident affected: Namely Services.