Help Community Login Issues
Incident Report for Namely Site
Resolved
We have received confirmation that this issue has been fully resolved, and system behavior is back to normal.
Posted Jun 09, 2021 - 17:02 EDT
Monitoring
Salesforce continues to work on the issue, but the Namely team is seeing that system behavior in the Help Community is returning to normal.

While we monitor the situation and await final resolution from Salesforce, please feel free to call our Service team at 1-888-757-4804 if you have any trouble submitting a case via the Help Community.
Posted Jun 09, 2021 - 13:47 EDT
Identified
Salesforce is working to resolve an issue on their side that is causing Help Community login/loading issues for users. We will update as soon as we get more information from the Salesforce team.

Our phone lines are unaffected, so, if you have an urgent issue and need help from our Service team, please call us at 1-888-​757-4804.
Posted Jun 09, 2021 - 11:54 EDT
Investigating
We are receiving reports that the Help Community is not loading or loading slowly for certain users. This appears to be a problem on Salesforce's end, and we are awaiting updates/guidance.

Our phone lines are unaffected, so, if you have an urgent issue and need help from our Service team, please call us at 1-888-​757-4804.
Posted Jun 09, 2021 - 11:30 EDT
This incident affected: Namely Services.