Partial Outage
Incident Report for Namely Site
Resolved
The intermittent outages previously affecting some Namely users have been resolved as of 1:56pm ET. All site functions are once again operational and behaving as expected.
Posted 14 days ago. Sep 09, 2019 - 14:43 EDT
Update
Namely has confirmed the intermittent outages affecting some clients are impacting payroll processing and general ledger reporting. As a result, our Payroll Operations team has extended payroll deadlines to 6:00 PM ET today. We are continuing work to resolve the issue and will post further updates as they become available.
Posted 14 days ago. Sep 09, 2019 - 14:10 EDT
Update
Our team is working toward resolving the outage. We'll provide additional updates shortly.
Posted 14 days ago. Sep 09, 2019 - 13:40 EDT
Update
Our team is working toward resolving the outage. We'll provide additional updates shortly.
Posted 14 days ago. Sep 09, 2019 - 13:11 EDT
Update
Our engineering team is still working to implement a fix to the partial outages affecting Namely. Check back here for further updates.
Posted 14 days ago. Sep 09, 2019 - 12:37 EDT
Update
We are continuing to work to resolve the current incident impacting site performance for some users. Please stand by for further updates.
Posted 14 days ago. Sep 09, 2019 - 12:06 EDT
Update
We are working to address the issue affecting some Namely users. We will continue to provide updates as they become available.
Posted 14 days ago. Sep 09, 2019 - 11:36 EDT
Update
We are continuing to diagnose this issue. We will provide updates as we progress.
Posted 14 days ago. Sep 09, 2019 - 10:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Sep 09, 2019 - 10:36 EDT
Identified
Namely's website is currently experiencing an outage. We have identified the issue and a fix is in progress.
Posted 14 days ago. Sep 09, 2019 - 10:15 EDT
This incident affected: Namely Services.