Issue Adding Employee Profiles to Payroll
Incident Report for Namely Site
Resolved
This incident has been resolved. All changes to employees' Current Payroll Information is functioning as expected.
Posted Feb 25, 2022 - 16:40 EST
Update
We are continuing to monitor for any related issues before considering this issue resolved.
Posted Feb 24, 2022 - 16:31 EST
Monitoring
We have deployed a fix that will allow changes to employees' Current Payroll Information to be properly saved in their profiles. We are monitoring this issue to ensure that the root cause has been completely addressed.
Posted Feb 24, 2022 - 11:43 EST
Update
We are continuing to investigate an issue that is preventing some clients from saving any new changes to the employee's Current Payroll Information section of their profile, which could prevent them from being included in upcoming pay cycles.

We recommend reviewing employee profiles carefully to ensure changes are saved. Please note the submission deadline for all pay cycles due today has been extended to 6 pm ET while we are working to resolve this issue.
Posted Feb 23, 2022 - 15:21 EST
Investigating
We are currently investigating an issue that is preventing some employees from being added to payroll through the payroll information section of their profile.
Posted Feb 23, 2022 - 13:59 EST
This incident affected: Namely Services.