Analytics Dashboard Slowness

Incident Report for Namely Site

Resolved

We identified and mitigated the root cause of this issue. Analytics reports should load as expected going forward.
Posted Apr 05, 2022 - 09:42 EDT

Update

We are continuing to investigate the root cause of this issue.
Posted Apr 04, 2022 - 16:33 EDT

Update

We are continuing to investigate this issue.
Posted Apr 04, 2022 - 11:01 EDT

Investigating

We are currently investigating reports of intermittent slowness for users accessing the Analytics Dashboard.
Posted Apr 01, 2022 - 15:30 EDT
This incident affected: Namely Services.