Namely Degraded Performance
Incident Report for Namely Site
Resolved
The incident has been resolved and site behavior should resume as expected.
Posted Aug 02, 2021 - 12:37 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 11:17 EDT
Investigating
We are currently investigating reports of degraded performance in Namely, where certain users are experiencing slowness or a session timeout. We will provide an update shortly.
Posted Aug 02, 2021 - 11:15 EDT
This incident affected: Namely Services.