Admin Unable to Enroll as Employee or View Confirmation Reports via Open Enrollment Dashboard
Incident Report for Namely Site
Resolved
The incident has been resolved, and system behavior has returned to normal.
Posted May 04, 2021 - 14:21 EDT
Identified
The issue has been identified, and our team is currently working to fix the issue. We will update shortly.
Posted May 04, 2021 - 13:11 EDT
Investigating
We are currently investigating reports that admins are unable to enroll on behalf of their employees or view confirmation reports via the Open Enrollment Dashboard. Note that both of these actions can still be done directly in Namely Payroll, and employees are still able to do their own enrollments via the Namely homepage. We will update shortly.
Posted May 04, 2021 - 12:49 EDT
This incident affected: Namely Services.