Employee Profiles Not Loading

Incident Report for Namely Site

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 08:47 EST

Identified

Ongoing outages with Amazon Web Services are intermittently impacting the ability to load employee profiles in Namely. We will post further updates as they become available.
Posted Dec 07, 2021 - 14:49 EST

Investigating

We're investigating an issue that is preventing some users from successfully loading employee profiles.
Posted Dec 07, 2021 - 14:43 EST
This incident affected: Namely Services.