HCM Profile Fields
Incident Report for Namely Site
Resolved
This issue has been resolved. All data has been restored and should appear as normal.
Posted Oct 13, 2021 - 22:20 EDT
Update
We have confirmed there are no impacts to the Employee Type field. We are still investigating behavior for the Ethnicity and Gender fields.
Posted Oct 13, 2021 - 15:52 EDT
Investigating
We are investigating an issue impacting the Ethnicity, Gender, and Employee Type profile fields in HCM. We will update shortly.
Posted Oct 13, 2021 - 15:47 EDT
This incident affected: Namely Services.