Admins Cannot Navigate to Employee Tax Page of Recent New Hires
Incident Report for Namely Site
Resolved
The incident has been resolved, and system behavior should resume as expected.
Posted Aug 04, 2020 - 14:54 EDT
Investigating
We are currently investigating reports of admins being unable to navigate to to the Employee Tax page of new hires added as of 11 PM last night. We will follow up with an update shortly.
Posted Aug 04, 2020 - 14:11 EDT
This incident affected: Namely Services.