Errors in Payroll Center
Incident Report for Namely Site
Resolved
This incident has been resolved. Payroll Voids has been turned back on for all users and the Payroll Center is functioning as expected.
Posted Oct 26, 2021 - 13:26 EDT
Identified
The issue has been identified and a fix is being implemented. We will confirm when Payroll Voids is turned back on.
Posted Oct 26, 2021 - 11:54 EDT
Update
We have temporarily disabled Payroll Voids as we investigate an issue that is causing errors to appear in the Payroll Center.
Posted Oct 26, 2021 - 10:20 EDT
Investigating
We're investigating an issue that is causing errors to appear on the Payroll Center for users assigned to the Payroll Only - Non-Approver role in Namely Payroll.
Posted Oct 26, 2021 - 10:10 EDT
This incident affected: Namely Services.