Syncing Delays between HCM and Namely Payroll
Incident Report for Namely Site
Resolved
The incident has been resolved, and system behavior should resume as expected.
Posted Jul 27, 2020 - 18:31 EDT
Investigating
We are currently investigating reports of syncing delays between HCM and Namely Payroll, and will provide an update shortly.
Posted Jul 27, 2020 - 17:48 EDT
This incident affected: Namely Services.