Onboarding Documents issue reported
Incident Report for Namely
Resolved
The Adobe eSignature issue impacting onboarding has been resolved. To restore access, please re-authorize your eSignature token. Should you need support, please reach out to your Namely Support Consultant.
Posted 6 months ago. Feb 13, 2018 - 17:52 EST
Identified
Onboarding eSignature issue: Adobe has confirmed a reset of all sessions that require you to re-authorize your eSignature token. Your Support Consultant will reach out with instructions to assist you with this.
Posted 6 months ago. Feb 13, 2018 - 10:01 EST
Investigating
Onboarding Documents issue reported
Posted 6 months ago. Feb 13, 2018 - 09:27 EST