Pay Cycles with 1099 Employees Not Calculating
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior should resume as expected.
Posted Jan 27, 2020 - 14:41 EST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2020 - 13:17 EST
Investigating
Namely is investigating issues in Namely Payroll where Pay Cycles with at least one 1099 employee are not calculating.
Posted Jan 27, 2020 - 13:14 EST
This incident affected: Namely Services.