W-2s Not Generating in Namely Payroll
Incident Report for Namely Site
Resolved
This incident has been resolved, and system behavior has resumed as expected. We will continue to monitor this issue to ensure that W-2s are generating in Namely Payroll.
Posted Jan 21, 2020 - 11:07 EST
Investigating
We are investigating reports of degraded performance in Namely Payroll, where W-2s are not generating. We are actively working on this issue and will provide updates shortly.
Posted Jan 21, 2020 - 10:11 EST
This incident affected: Namely Services.