Site Slowness
Incident Report for Namely
Resolved
All reports of intermittent slowness in the platform are resolved as of 5/14/2018 1:52 pm ET.
Posted 7 days ago. May 14, 2018 - 13:52 EDT
Monitoring
Namely has addressed the slowness as of 12:53pm ET. We will closely monitor performance to ensure no additional disruptions occur.
Posted 7 days ago. May 14, 2018 - 12:55 EDT
Investigating
Namely is actively investigating reports of site slowness.
Posted 7 days ago. May 14, 2018 - 12:43 EDT
This incident affected: Namely Services.